Simple Mail Transfer Protocol (SMTP) on meiliserverite kasutatav sideprotokoll sõnumite edastamiseks.

Simple Mail Transfer Protocol (SMTP) on elektroonilise kirjavahetuse edastamise sideprotokoll. Interneti-standardina määratleti SMTP esmakordselt 1982. aastal RFC 821-ga ja seda uuendati 2008. aastal RFC 5321-ga, lisades laiendatud SMTP (Extended SMTP), mis on tänapäeval laialdaselt kasutusel olev protokolli versioon. Meiliserverid ja muud sõnumiedastusagendid kasutavad SMTP-d kirjade saatmiseks ja vastuvõtmiseks. SMTP-serverid kasutavad tavaliselt Transmission Control Protocoli pordil 25.

Kasutajataseme e-posti kliendid kasutavad SMTP-d tavaliselt ainult sõnumite edastamiseks meiliserverisse ja saadavad väljuvad kirjad meiliserverisse vastavalt RFC 8314-le pordi 587 või 465 kaudu. Sõnumite allalaadimiseks on standardiks IMAP ja POP3, kuid sageli rakendavad serverid ka omandiprotokolle, näiteks Exchange ActiveSync.

‍

1. Klõpsake postkasti vahekaardil nupul „Lisa uus postkast“

2. Valige hüpikaknas „Muud“ ja klõpsake nupul „Edasi“

3. Määrake „Kampaania nimi“, sisestage oma SMTP andmed ja klõpsake nupul „Kontrolli ühendust“

💡 Märkus: Oma SMTP andmete leidmiseks pöörduge oma e-posti teenusepakkuja poole.

‍

4. Kui ühendus toimib, klõpsake nupul „Edasi“ et seadista oma postkasti soojendus

Kui sul tekib postkasti seadistamisel probleeme, võta meiega julgelt ühendust meie Intercomi otsevestluse kaudu 👋

Ära lase oma müügikirjadel rämpsposti sattuda